Can't connect from SharePoint to Confluence after installing or upgrading to a newer version of the Plugin

On this page:


After the installation or upgrade of the Legacy SharePoint Connector, it is not possible to connect from SharePoint to Confluence.

Error 1:

Displayed Error

yet to be documented

Solution

Restart Confluence and test the connection from SharePoint to Confluence again

Reason

The reason is, that the Simple SOAP Proxy, which is installed on the Confluence site, is stuck during the installation process. A restart will trigger the SOAP Proxy



Error 2:

Display Error

Reason:

Your Confluence version is not supported by the new version. Please check the compatibility at /wiki/spaces/SPCON/pages/27402412 if your Confluence, SharePoint, and Add-on versions are supported.



There is no content with the specified labels