License is not being accepted

UNTIL VERSION 1.9.7

Problem

If you're entering licenses into UPM's license management interface, you won't be able to successfully use these licenses until the add-on consumes UPM's licensing API. Until this work is done, UPM will accept the license and report it as valid but the add-on will not work. This means you can e.g. get the error message "Errir rendering SharePoint list macro - The Legacy SharePoint Connector for Confluence requires a valid license."

Solution

However, you should be able to enter your evaluation license key into the license key field on the SharePoint add-on configuration page. This is where licenses were managed prior to the transition. In doing so the add-on will respect the evaluation license, however UPM won't report on the license state.

One more thing -- please note that all Legacy SharePoint Connector license keys are compatible with either license field. This means that all add-on license keys can be entered in either field, even though the impact of those two fields differ.

There is no content with the specified labels