Invalid License after upgrade to version 1.9.8

Description

After the installation of or upgrade to version 1.9.8. the license in the UPM is invalid.

Solution

  • Log into my.atlassian.com, copy the licence key for the Legacy SharePoint Connector for Confluence and paste it manually in the licence field of the UPM.
  • For evaluations: Evaluation licenses have to be newly generated.

Reason

In some cases existing licences will not work after updating to version 1.9.8 due to technical changes that we had to make following the transfer of the code from Atlassian.

There is no content with the specified labels